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1
What is EyeStage?

1.1 EyeStage overview
1.2 User manual overview
1.3 User manual version history

1.1 EyeStage overview
EyeStage is a software application that allows you to create personalized subscriptions to thousands of photos stored on your 

computer, millions of images from the web, and the latest blogs posts via RSS feed. Enjoy live streaming from your

friend's online photo albums, your favorite news blogs, or find interesting images from the keywords of your choice. EyeStage 

organizes and updates all your channels live, plays them on your computer screen, and streams and syncs the latest contents to

your Kaleido R7 digital frame via Wi-Fi network.

1.2 User manual overview
Below is the overview of this help document.
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1
What is EyeStage?

1.1 EyeStage overview

1.2 User manual overview

1.3 User manual version history

1.3 User manual version history

Version Date Details

V1.0.EM.E March 1st, 2009 • First official release version

• Corresponding to EyeStage V1.0.0.5 ~ [Windows] and V1.0 (6651) ~ [Mac]

V1.1.EM.E July 6th, 2009 • Added new features such as Import/Export Live Channels list

• Corresponding to EyeStage V1.0.1.16 ~ [Windows] and V1.0.3(8736) ~ [Mac]
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2
Before You Start

2.1 System requirements
2.2 Installing EyeStage

Install EyeStage into your computer following the instructions below. If you have already done so, feel free to move on to the 

next chapter.

For details on Kaleido R7 setup and configuration, refer to its user manual.

See also... 
www.ipevo.com/kaleido

2.1 System requirements
To start installing EyeStage, you need the following items.

Hardware                                                                                                                                                                                      
PC:
• 2GHz and above CPU (Dual-core CPU recommended)

• 1GB RAM

• 550MB free hard disk space

Mac:
• 1.5GHz and above CPU (Intel processor recommended)

• 1GB RAM

• 50MB free hard disk space

Software                                                                                                                                                                                       
PC: Microsoft Windows XP (Home or Professional edition) or Vista (32-bit)

Mac: Mac OS X 10.5~10.6
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2
Before You Start

2.1 System requirements

2.2 Installing EyeStage

2.2 Installing EyeStage

OS Installation procedure

Windows XP Run the EyeStage setup program and then follow the on-screen prompts to complete the software 

installation process.

Note: If you are using the setup program downloaded from www.ipevo.com, during the process 
installing Microsoft .NET Framework might be required. Depending on your Internet connection, this 

can take up to around 15-20 minutes. After the Microsoft .NET Framework installation is complete, the 

EyeStage setup program will continue to install the rest of the software.

Windows Vista Run the EyeStage setup program and then follow the on-screen prompts to complete the software 

installation process. No need to install Microsoft .NET Framework – it is pre-installed in the OS.

Mac OS Run the EyeStage setup program and copy the EyeStage application file into the Applications directory 

in your Mac.
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3
How it Works

3.1 Playing Live Channels
3.2 Downloading photos to My Gallery

3.3 Streaming Live Channels to Kaleido R7

3.4 Syncing My Gallery photos to Kaleido R7

To familiarize yourself with how EyeStage works, work your way through the introductions for each of the four major operations 

available in both EyeStage and Kaleido R7.

• Play Live Channels – capture and play photos live on your computer display

• Download photos to My Gallery – download Live Channels into EyeStage and play locally on your computer

• Stream to Kaleido R7 – capture and stream photos live to Kaleido R7 for viewing

• Sync with Kaleido R7 – synchronize My Gallery to Kaleido R7 for local display

3.1 Playing Live Channels
Using Live Channels, you can capture and play photos live on EyeStage.

1. Live capturing: EyeStage captures photos in your computer or from the Web as they are being displayed.

2. Live playback: EyeStage plays the streamed photos live.

See also...
5 Subscribing to Live Channels
6 Playing Live Channels on EyeStage

EyeStage Software

1
Live Capturing

Different photo folders in the computer

2
Live Playback



07

Back to Main

3
How it Works

3.1 Playing Live Channels

3.2 Downloading photos to My Gallery
3.3 Streaming Live Channels to Kaleido R7

3.4 Syncing My Gallery photos to Kaleido R7

3.2 Downloading photos to My Gallery
My Gallery is a set of photo libraries for local playback, stored in your computer. 

Create your customized My Gallery and play it on your computer screen.

1. Download photos: You can download Live Channels contents, obtained from your local photo folders or the Web, into My 
    Gallery in EyeStage.

2. Play at any time: My Gallery contents can be viewed at any time.

For those who always want the latest, and want it now, this means no waiting for the pictures to be downloaded one-at-a-time 

from the Internet.

If you have Kaleido R7, you can synchronize My Gallery contents to Kaleido R7 using EyeStage to view your favorite photos 

without computer.

See also...
3.4 Syncing My Gallery photos to Kaleido R7
8 Downloading Live Channels into My Gallery

EyeStage Software

Different photo folders in the computer

1
Download photos

2
Play at any time



08

Back to Main

3
How it Works

3.1 Playing Live Channels

3.2 Downloading photos to My Gallery

3.3 Streaming Live Channels to Kaleido R7
3.4 Syncing My Gallery photos to Kaleido R7

3.3 Streaming Live Channels to Kaleido R7
You can stream Live Channels photos for display on the EyeStage Player, and those with Kaleido R7 can enjoy more freedom and 

convenience with their photo viewing experience.

1. Live capturing: EyeStage captures photos in your computer or from the Web on the fly.

2. Live streaming: EyeStage streams captured photos to the paired Kaleido R7.

3. Live playback: Kaleido R7 plays the streamed photos live.

Your computer has to be turned on during all of the above steps.

See also...
5 Subscribing to Live Channels
10.3 Playing EyeStage contents on Kaleido R7

Different photo folders in the computer

Wi-Fi Network

Kaleido™ R7EyeStage Software

1
Live Capturing

2
Live Streaming

3
Live Playback
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3
How it Works

3.1 Playing Live Channels

3.2 Downloading photos to My Gallery

3.3 Streaming Live Channels to Kaleido R7

3.4 Syncing My Gallery photos to Kaleido R7

3.4 Syncing My Gallery photos to Kaleido R7
You can synchronize My Gallery contents for display on the EyeStage Player, and those with Kaleido R7 can enjoy more flexibility 

and mobility with their photo viewing experience.

1. Download photos to EyeStage 
Download photos from your computer or the Web into My Gallery in EyeStage.

2. Sync to Kaleido R7 
Synchronize EyeStage with Kaleido R7 and store the downloaded photos into Kaleido R7.

Different photo folders in the computer

EyeStage Software

1
Download photos

Wi-Fi Network

Kaleido™ R7EyeStage Software

2
Synchronize
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3
How it Works

3.1 Playing Live Channels

3.2 Downloading photos to My Gallery

3.3 Streaming Live Channels to Kaleido R7

3.4 Syncing My Gallery photos to Kaleido R7

3. Play photos from Kaleido R7 
Play the synced photos from Kaleido R7. No computer is required.

3
Play photos

See also...
8 Downloading Live Channels into My Gallery
11.1 Syncing My Gallery to Kaleido R7
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4
EyeStage at a Glance – User Interface

4.1 User interface overview
4.2 Use case 1– sync photos to Kaleido R7

4.3 Use case 2 – viewing photos in EyeStage 

Player

With its intuitive, simple and user-friendly interface, EyeStage allows you to capture, stream, and play photos with a minimum 

of effort and hassle. This overview outlines the main elements of user interface followed by typical use cases.

4.1 User interface overview

2

1

3 4

6

7

5
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No. Item Description

1 Menu bar Provides access to full functions and features

2 Main control One-click shortcut for subscribing Live Channels and playing Live Channels or My Gallery

3 Navigation bar Provides easy access to three major functions:

Live Channels / My Gallery / Device (Kaleido R7)

4 Channel window Shows the contents of the following major functions

Live Channels: subscribed channels and albums

My Gallery: downloaded channels and albums

Device: channels for sync/delete, Kaleido R7 info

5 Right-click menu Provides access to functions related to channels and groups

6 Preview window Shows the currently played photo

7 Status bar Shows current status of program operation

4
EyeStage at a Glance – User Interface

4.1 User interface overview
4.2 Use case 1– sync photos to Kaleido R7

4.3 Use case 2 – viewing photos in EyeStage 

Player
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4.2 Use case 1– sync photos to Kaleido R7
The below diagram shows how photos can be captured in EyeStage and synced to Kaleido in easy steps.

4
EyeStage at a Glance – User Interface

4.1 User interface overview

4.2 Use case 1– sync photos to Kaleido R7
4.3 Use case 2 – viewing photos in EyeStage 

Player

See also...
5 Subscribing to Live Channels
8 Downloading Live Channels into My Gallery
11.1 Syncing My Gallery to Kaleido R7

1. Click to subscribe to   
    a new Live Channel.

2. The subscribed channels    
    appear here.

3. Drag and drop the channels  to 
    download them into My Gallery.

4. Sync My Gallery photos  
    to Kaleido R7.
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4
EyeStage at a Glance – User Interface

4.1 User interface overview

4.2 Use case 1– sync photos to Kaleido R7

4.3 Use case 2 – viewing photos in EyeStage 
Player

4.3 Use case 2 – viewing photos in EyeStage Player
The below diagram shows how photos can be played in EyeStage using EyeStage Player.

See also...
5 Subscribing to Live Channels
6 Playing Live Channels on EyeStage

1. Click here.
1. Or right-click on a channel  
    and select Play.

2. Click to activate EyeStage  
    Player and enjoy the photos.
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5
Subscribing to Live Channels

5.1 Subscribing to photos in My Computer
5.2 Subscribing to iPhoto (Mac)
5.3 Subscribing to photos on the Web
5.4 Subscribing to RSS feeds

5.5 Subscribing to more Web sources

5.6 Renaming and editing subscribed channels

5.7 Deleting subscribed channels

5.8 Exporting Live Channels list

5.9 Importing Live Channels list

To subscribe to Live Channels:
1. Click the [ADD CHANNELS] button or select File > Add a new Channel...menu.

2. Follow the instructions on the popup window to complete subscription.

3. The channel will be added in the Channel window, in alphabetical order.

The following sections describe different types of channel sources plus useful tips on subscription.

5.1 Subscribing to photos in My Computer
You can subscribe to photos stored in your computer.

• Channel: The folder you select will become the channel.

• Album: The first-level subfolders in the selected folder, if available, will become the albums in the new channel.

5.2 Subscribing to iPhoto (Mac)
A dedicated iPhoto channel is provided by default. You can also later create your own iPhoto channel from the subscription 

menu.

• Channel: iPhoto will become the channel name.

• Album: Major items on iPhoto left bar - Photo library, Recent items, and Albums – will become the albums in the iPhoto 

channel.

See also...
5.1 Subscribing to photos in My Computer

5.3 Subscribing to photos on the Web
You can subscribe to photos on the Web, either via Flickr or Picasa Web Album. You will need the information below for 

subscription.

• Your account: your account information to sign in and authorize subscription.

• Other's account: account name or web address (copy from the browser and paste into EyeStage).

• Keyword: your favorite keyword.

Note: In each Keyword channel, an album named 'Untitled', which contains all photos, will be automatically created to fill in 
the album level (Keywords channels are not accompanied by built-in album sets).
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5
Subscribing to Live Channels

5.1 Subscribing to photos in My Computer

5.2 Subscribing to iPhoto (Mac)

5.3 Subscribing to photos on the Web

5.4 Subscribing to RSS feeds
5.5 Subscribing to more Web sources
5.6 Renaming and editing subscribed channels
5.7 Deleting subscribed channels
5.8 Exporting Live Channels list

5.9 Importing Live Channels list

5.4 Subscribing to RSS feeds
You can subscribe to RSS feeds such as news and blog. Note that you will need to copy the web address of RSS feed, not the 

news/blog site itself. To do this, right-click on the RSS feed icon and copy its link address.

Windows version: In each RSS channel, an album named 'Untitled', which contains all titles, will be automatically created to 
fill in the album level (RSS channels are not accompanied by built-in album sets).

Mac version: Each RSS topic becomes an album.

5.5 Subscribing to more Web sources
More channel sources are coming in the future version of EyeStage. Stay tuned!

See also...
www.ipevo.com/eyestage

5.6 Renaming and editing subscribed channels
To rename an existing Live Channel, right-click on the channel name and select Rename .

To edit channel properties including channel name:

1. Right-click on the channel name.

2. Select Properties  (Windows) or Get Info  (Mac). The channel properties will appear in a popup window.

3. Edit channel configurations, including its name.

Note: available configurations depend on the channel source.

See also...
9.3 Viewing/editing channel properties
10.4 Renaming Kaleido R7

5.7 Deleting subscribed channels
To delete existing Live Channels, select the channel(s) and do one of the followings:

• Right-click the channel name and select Delete .

• Click the channel name and press the Delete key (Windows version only).

See also...
7.5 Removing a group
8.5 Deleting My Gallery
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5
Subscribing to Live Channels

5.1 Subscribing to photos in My Computer

5.2 Subscribing to iPhoto (Mac)

5.3 Subscribing to photos on the Web

5.4 Subscribing to RSS feeds

5.5 Subscribing to more Web sources

5.6 Renaming and editing subscribed channels

5.7 Deleting subscribed channels

5.8 Exporting Live Channels list
5.9 Importing Live Channels list

5.8 Exporting Live Channels list
You can copy the list of Live Channels groups and channels to your computer, later to be imported into another or the same 

EyeStage. The Export function is useful for the following purposes:

• Share your playlists (favorite channels and groups) with your friends

• Bring your Live Channels list to another EyeStage installed in a different computer

• Back up your Live Channels list before reinstalling EyeStage

Type of list content Description

Channels Contains selected channels

Groups Contains selected groups including all of their channels

All Channels and Groups Contains all channels and groups

To export selected channels or groups:

1. Select File > Export Channel List  menu.

2. Select Channel list  or Group list  and click the [Next] button.

3. Highlight a channel or group in the left pane. If you select a group, the list of channels contained in that group will appear in

the bottom.
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5
Subscribing to Live Channels

5.1 Subscribing to photos in My Computer

5.2 Subscribing to iPhoto (Mac)

5.3 Subscribing to photos on the Web

5.4 Subscribing to RSS feeds

5.5 Subscribing to more Web sources

5.6 Renaming and editing subscribed channels

5.7 Deleting subscribed channels

5.8 Exporting Live Channels list

5.9 Importing Live Channels list

4. Click the  button to move the channel or group to the “To be Exported” pane on the right. You can use the

 button if you want to export all channels or groups. The  and  buttons move the channels 
or groups back into the left pane.

5. When finished, click the [Export] button. A file manager window will pop up.

6. Select a directory, enter the file name and click OK. A Live Channels list file will be created with *.esgw (Windows) or *.esgm

(Mac) extension.

To export all channels and groups:

1. Select File > Export Channel List .

2. Select All Channels & Groups  and click the [Next] button. A file manager window will pop up.

3. Select a directory, enter the file name and click OK. A Live Channels list file will be created with *.esgw (Windows) or *.esgm

(Mac) extension.

See also...
7.7 Using group as playlist
5.9 Importing Live Channels list

5.9 Importing Live Channels list
You can import an existing list of Live Channels groups and channels from your computer. The Import function is useful for the 

following purposes:

• Add your friend's playlists (favorite channels and groups) to your Live Channels

• Copy your Live Channels list to another EyeStage installed in a different computer

• Recreate your original Live Channels list after reinstalling EyeStage

Type of list content Description

Channels Contains only channels

Groups Contains groups including their channels

All Channels and Groups Contains all channels and groups from previous EyeStage

To import a Live Channels list, follow these steps.

Step 1: Selecting a Live Channels list file

Step 2: Importing the Live Channels list
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5
Subscribing to Live Channels

5.1 Subscribing to photos in My Computer

5.2 Subscribing to iPhoto (Mac)

5.3 Subscribing to photos on the Web

5.4 Subscribing to RSS feeds

5.5 Subscribing to more Web sources

5.6 Renaming and editing subscribed channels

5.7 Deleting subscribed channels

5.8 Exporting Live Channels list

5.9 Importing Live Channels list

Step 1: Selecting a Live Channels list file
To start importing a Live Channels list, do one of the followings. The Live Channels list file format is *.esgw (Windows) or *.esgm 

(Mac).

From the menu:

1. Select File > Import Channel List  menu

2. Click the [Browse...] button. A file manager window will pop up.

3. Select a Live Channels list file and click the [Next] button.

Or:

Double-click a Live Channels list file in the file manager.

* If the below dialog window appears, go to “To import All Groups and Channels list:” described later in Step 2.
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5
Subscribing to Live Channels

5.1 Subscribing to photos in My Computer

5.2 Subscribing to iPhoto (Mac)

5.3 Subscribing to photos on the Web

5.4 Subscribing to RSS feeds

5.5 Subscribing to more Web sources

5.6 Renaming and editing subscribed channels

5.7 Deleting subscribed channels

5.8 Exporting Live Channels list

5.9 Importing Live Channels list

Step 2: Importing the Live Channels list
1. Highlight a channel or group in

the left pane. If you select a group, 

the list of channels contained in that 

group will appear in the bottom.

2. Click the  button to move the channel or group to the “To be Imported” pane on the right. You can use the

 button if you want to import all channels or groups. The  and  buttons move the channels 
or groups back into the left pane. 

3. Click the [Next] button followed by [Import] button. You will see the imported channels and groups added to the existing Live

Channels list.

To import All Groups and Channels list:

1. Select whether to A: add the imported Live Channels list to the existing list or B: replace the existing Live Channels list with

the imported list.

2. Click the [Next] button followed by [Import] button. You will see the imported channels and groups replacing or added to the

existing Live Channels list.

Note: Using the Delete Group function (right-click a group name and select Delete), you can delete both the imported group 
and its channels in easy steps.

See also...
5.8 Exporting Live Channels list
7.6 Deleting a group and its channels
7.7 Using group as playlist
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6
Playing Live Channels on EyeStage

6.1 Opening EyeStage Player and playing Live 
Channels
6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout

6.8 Jumping to selected channels and albums

6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen

6.12 Always putting EyeStage Player on top of 

computer screen

You can enjoy playing Live Channels photos on a big screen using EyeStage Player.

The following sections describe how to activate EyeStage Player, play Live Channels photos on it, and configure playback 

options.

See also...
3.1 Playing Live Channels
8.4 Playing My Gallery

6.1 Opening EyeStage Player and playing Live Channels
To activate EyeStage Player, do one of the followings:

• Click the Preview window.

• Select Advanced > Open Player  menu.

If the photo has not already started playing, do one of the followings to start playback:

• Click the [PLAY] button in EyeStage.

• Click the Play key at the bottom of EyeStage Player.

• Double-click the channel name in the Channel window.
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6
Playing Live Channels on EyeStage

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player
6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout

6.8 Jumping to selected channels and albums

6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen

6.12 Always putting EyeStage Player on top of 

computer screen

6.2 Adjusting the size of EyeStage Player
To manually adjust the size of EyeStage Player window, do one of the followings:

• Click on the bottom right corner and drag it.

• Click on any of the horizontal or vertical screen edge and drag it.

Note: The aspect ratio of the EyeStage Player is designed for a 800 x 480 window, and does not change with the resizing of the 
EyeStage Player window.

To enlarge the EyeStage Player to full screen, double-click on the EyeStage Player window. To bring it back to normal size, 

double-click again or press the Esc key.

Note: The aspect ratio of the EyeStage Player is designed for a 800 x 480 window, and does not change with the resizing of the 
EyeStage Player window.

To switch the screen orientation vertically or horizontally, click the orientation button at the bottom right corner of EyeStage 

Player.
From vertical to

horizontal screen
From horizontal to

vertical screen

See also...
9.1 Changing the EyeStage window size
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6
Playing Live Channels on EyeStage

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player
6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout

6.8 Jumping to selected channels and albums

6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen

6.12 Always putting EyeStage Player on top of 

computer screen

6.3 Controlling playback on EyeStage Player
Use the control buttons at the bottom of EyeStage Player for playback operations. Clicking on the Player window hides or shows 

the control buttons.
Button Name Function

Goto Go to photo source
For more details, see 6.4 Viewing photo source

Repeat Switch repeat mode
For more details, see 6.5 Repeating all channels or single channel

Refresh Refresh channel
For more details, see 6.6 Refreshing the currently played channel

CH- Switch to previous channel

CH+ Switch to next channel

Mode Switch layout mode
For more details, see 6.7 Switching the screen layout

Previous Switch to previous slide

Next Switch to next slide

Play 

Pause

Play or resume slideshow

Pause slideshow

Rotate left Rotate photo left (counter-clockwise)

Rotate right Rotate photo right (clockwise)

 

Screen
orientation

Switch to landscape/portrait orientation
For more details, see 6.2 Adjusting the size of EyeStage Player

You can also select each item from the right-click context menu on EyeStage Player.

See also...
12.2 EyeStage Player shortcut keys
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6
Playing Live Channels on EyeStage

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source
6.5 Repeating all channels or single channel 
6.6 Refreshing the currently played channel
6.7 Switching the screen layout

6.8 Jumping to selected channels and albums

6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen

6.12 Always putting EyeStage Player on top of 

computer screen

6.4 Viewing photo source
Ever feel like you’re missing the best part of an image, the important part of a story?

The Goto function opens up a new browser window on your computer and points you directly to the source of the content.

To view the source of a photo:

1. Click the Goto button.

2. The web browser on your computer will open a new window or tab and show the source page of the currently displayed photo.

3. If the photo source is your local computer, the file manager will open a folder showing the location of the photo.

See also...
6.3 Controlling playback on EyeStage Player

6.5 Repeating all channels or single channel
You can repeat playing all channels or repeat playing a single channel. The latter is useful when you want to enjoy your favorite 

channel for a certain period of time.

To select repeat all channels or single channel:

1. Click the Repeat button.

2. An icon will appear, indicating the repeat mode.

The above settings apply for photos played in EyeStage. For playback settings of photos stored in Kaleido, use its Settings menu.
Repeat all channels Repeat a single channel

Note: If you play a channel group, “repeat all channels” means repeating the channels within the group.

See also...
6.3 Controlling playback on EyeStage Player
7.6 Using group as playlist
7.7 Using group as playlist

6.6 Refreshing the currently played channel
You can refresh the channel to get the latest content. It is useful for channels that are frequently updated, such as news RSS or 

blogs.

To refresh the current channel:

1. Click the Refresh button.

2. EyeStage refreshes the channel content and then restart playing from the 1st photo.

See also...
6.3 Controlling playback on EyeStage Player
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6
Playing Live Channels on EyeStage

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout
6.8 Jumping to selected channels and albums

6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen

6.12 Always putting EyeStage Player on top of 

computer screen

6.7 Switching the screen layout
Photos posted on the Web are often accompanied by detailed descriptions from the owner. View descriptions, channel name, 

album title, and other information by switching between different layout modes.

To switch the screen layout:

1. Click the Mode button.

2. The screen layout will switch among four* modes.
* Some channel sources have fewer modes; for example, Info-oriented RSS channel has only one.

Mode 1
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6
Playing Live Channels on EyeStage

Mode 2

Mode3

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout
6.8 Jumping to selected channels and albums

6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen

6.12 Always putting EyeStage Player on top of 

computer screen



27

Back to Main

Mode 4

6
Playing Live Channels on EyeStage

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout
6.8 Jumping to selected channels and albums

6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen

6.12 Always putting EyeStage Player on top of 

computer screen
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6
Playing Live Channels on EyeStage

The matrix below summarizes the text information contained in each mode.
Channel source Mode 1 Mode 2 Mode 3 Mode 4

Web images (Flickr, 

Picasa, etc.)

N/A - Channel

- Source

- Photo sequence

- Album or photo title

- Photo description 

   or title

- Photo sequence

- Channel

- Album or photo title

- Source

- Photo description or title

- Photo sequence
RSS (Info-oriented) - RSS title

- Text content

- Photo sequence
RSS (Photo-oriented) N/A - Channel

- Source

- Photo sequence

- RSS title

- Text content

- Photo sequence

- Channel

- RSS title

- Source

- Text content

- Photo sequence
Photos in My Computer / 

iPhoto

N/A - Channel

- Source

- Photo sequence

- Album (Folder)

- File name

- Photo sequence

- Channel

- Album (Folder)

- Source

- File name

- Camera

- Resolution

- Exposure

- Aperture

- ISO

- Photo sequence

Note: the date information is not part of the layout mode setting. To disable it, right-click on the EyeStage Player screen and de-
select Display date/time of photo .

See also...
6.3 Controlling playback on EyeStage Player
6.9 Using playback options

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout
6.8 Jumping to selected channels and albums

6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen

6.12 Always putting EyeStage Player on top of 

computer screen
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6.8 Jumping to selected channels and albums
You can directly jump to a channel or album rather than switching channels up or down from EyeStage Player.

To jump to a channel:

1. Go to EyeStage Channel window, Live Channels list.

2. Double-click the channel name in the Channel window. EyeStage will start playing the 1st photo in the selected channel.

To jump to an album in a channel:

1. Go to EyeStage Channel window, Live Channels list.

2. Click the triangle symbol next to the channel name. The album titles will appear.
Folded Expanded

3. Double-click the album name in the Channel window. EyeStage will start playing the 1st photo in the selected album.

6
Playing Live Channels on EyeStage

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout

6.8 Jumping to selected channels and albums
6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen

6.12 Always putting EyeStage Player on top of 

computer screen
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6.9 Using playback options
You can enable or disable various playback options from Setting  menu or right-click context menu on EyeStage Player window.

Name Function 

Channel timer When the timer expires, the currently played channel will automatically switch to the next.

For more details, see 6.10 Changing channels at regular time intervals.

Time per slide This option sets the interval between each photo.

Transition effects This option selects the graphical effects when a photo switches to the next.

Auto zoom-in and fill in Disable zoom-in: Photos smaller than the EyeStage Player screen area will not be enlarged.

Smart zoom-in: Photos will be automatically calibrated and enlarged (proportionally) for 
display on the screen.

Smart zoom-in and fill-in: Photos will be automatically calibrated and enlarged 
(proportionally) to fill in the display area of the screen.

For more details, see 6.11 Zoom photos and fill in the screen.

Auto rotate by EXIF The photo will be automatically rotated according to the EXIF information, if available.

Display date/time of photo

Date format

Time format

The date and time values recorded in the EXIF information, if available, will be displayed on 

screen following the selected date and time format.

The above settings apply for photos played in EyeStage. For playback settings of photos stored in Kaleido R7, use its Settings 

menu.

6
Playing Live Channels on EyeStage

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout

6.8 Jumping to selected channels and albums

6.9 Using playback options
6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen

6.12 Always putting EyeStage Player on top of 

computer screen
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6
Playing Live Channels on EyeStage

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout

6.8 Jumping to selected channels and albums

6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen
6.12 Always putting EyeStage Player on top of 

computer screen

6.10 Changing channels at regular time intervals
Channel contents that you subscribe from the web are as diverse and varied as each individual. Some channels (like online web 

albums) have endless contents, while others (like RSS feeds) don’t. To make sure each channel gets an equal ‘air-time’, try

experimenting with the Channel timer function in EyeStage.

To set Channel timer:

1. Select Setting > Channel timer  menu.

2. Choose a time interval between 1 minute to 30 minutes. The timer will be activated immediately.

3. When the timer expires, the channel will switch to the next. If the last photo of the channel is reached before the timer 

expires, the channel will be played again from the beginning.

Note: Channel timer will be disabled when the Repeat mode is set to Channel (repeat playing a single channel). If the Channel 
timer seems not working, check the Repeat mode  in the Setting  menu.

See also...
6.5 Repeating all channels or single channel
6.9 Using playback options

6.11 Zoom photos and fill in the screen
EyeStage provides three zoom modes: Enable Smart Zoom-in and Fill-in, Enable Smart Zoom-in, and Disable Zoom-in. Zoom-

in applies to photos smaller than EyeStage Player screen area.

• Disable Zoom-in: EyeStage will not enlarge the photo smaller than the Player screen area (if the photo is larger than the
screen area, it will be resized to fit into the screen).

Disable Zoom-in    
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6
Playing Live Channels on EyeStage

• Enable Smart Zoom-in: EyeStage will automatically calibrate and enlarge the photo (proportionally) for display on the screen. 
This is useful for displaying small photos in their optimal size, making the images easier to see and occupy more screen space. 

The maximum magnification is set at 200% to prevent the mosaic effect which distorts the image.

   
Before Smart Zoom-in                                                                         After Smart Zoom-in

• Enable Smart Zoom-in and Fill-in: EyeStage will automatically calibrate and enlarge the photo (proportionally) to fill in the
display area of the screen. This can cause some parts of the photo to be trimmed. EyeStage will determine whether to fill in 

and/or magnify the image based on the ratio between the area of the section to be trimmed against the total area.

Only Smart Zoom-in                                                                                Smart Zoom-in and Fill-in

trimmed

trimmed

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout

6.8 Jumping to selected channels and albums

6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen
6.12 Always putting EyeStage Player on top of 

computer screen
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6
Playing Live Channels on EyeStage

If the ratio is higher than the optimum value, only the Smart Zoom feature will be activated.

Only Smart Zoom-in 

                                                                                                            If Smart Zoom-in and Fill-in

See also...
6.2 Adjusting the size of EyeStage Player
6.9 Using playback options

6.12 Always putting EyeStage Player on top of computer screen
You can place EyeStage Player always on top of your computer's screen. Regardless of other applications, EyeStage Player will 

always be visible, streaming your favorite photos.

To enable this feature, right-click on EyeStage Player and select Always on top  menu.

trimmed

trimmed

6.1 Opening EyeStage Player and playing Live 

Channels

6.2 Adjusting the size of EyeStage Player

6.3 Controlling playback on EyeStage Player

6.4 Viewing photo source

6.5 Repeating all channels or single channel 

6.6 Refreshing the currently played channel

6.7 Switching the screen layout

6.8 Jumping to selected channels and albums

6.9 Using playback options

6.10 Changing channels at regular time intervals 

6.11 Zoom photos and fill in the screen

6.12 Always putting EyeStage Player on top of 
computer screen
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7
Organizing Live Channels 
Using Groups

7.1 Creating and naming a group
7.2 Adding an existing channel to a group

7.3 Adding a new channel to a group

7.4 Removing a channel from a group

7.5 Removing a group

7.6 Deleting a group and its channels

7.7 Using group as playlist

A Group is a collection of multiple Live Channels. You can use channel groups to organize your Live Channels or make your own 

playlist. The following sections describe how to create groups, (re)name them, and organize Live Channels using them.

One channel can be added(associated) to multiple groups.

See also...
5 Subscribing to Live Channels

7.1 Creating and naming a group
To create a new group:

1. Select File > Create a new Group  menu or right-click on the Live Channels corner and select Create a new Group . A new group

 will appear below the Live Channels corner.

 

   

2. Type in the name and press the Enter key to confirm. The groups will be listed in alphabetical order.

You can rename the group by right-clicking on the group name and selecting Rename .

See also...
7.5 Removing a group
7.6 Deleting a group and its channels
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7
Organizing Live Channels Using 
Groups

7.2 Adding an existing channel to a group
To add an existing channel to a group, do one of the following:

• Drag-and-drop a channel from the Channel window to a group

   
or

• Right-click on channel name and check the group

   

See also...
5 Subscribing to Live Channels
7.3 Adding a new channel to a group

7.1 Creating and naming a group

7.2 Adding an existing channel to a group
7.3 Adding a new channel to a group

7.4 Removing a channel from a group

7.5 Removing a group

7.6 Deleting a group and its channels

7.7 Using group as playlist
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7
Organizing Live Channels Using 
Groups

7.3 Adding a new channel to a group
To add a new channel to a group:

1. Click the channel group name in the Navigation bar.

    

2. Click [ADD CHANNELS] button or right-click and select Add a new Channel .

See also...
7.2 Adding an existing channel to a group

7.1 Creating and naming a group

7.2 Adding an existing channel to a group

7.3 Adding a new channel to a group
7.4 Removing a channel from a group

7.5 Removing a group

7.6 Deleting a group and its channels

7.7 Using group as playlist
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7
Organizing Live Channels Using 
Groups

7.4 Removing a channel from a group
To remove a channel from a group:

1. Click the channel group name in the Navigation bar.

2. Right-click on a channel name in the Channel window and select Remove from this Group .

    

Note that this action only disassociates a channel from its group; the channel remains intact.

See also...
7.2 Adding an existing channel to a group

7.1 Creating and naming a group

7.2 Adding an existing channel to a group

7.3 Adding a new channel to a group

7.4 Removing a channel from a group
7.5 Removing a group

7.6 Deleting a group and its channels

7.7 Using group as playlist
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7
Organizing Live Channels Using 
Groups

7.5 Removing a group
To remove a group from Live Channels,, right-click on the group name and select Remove .

If there are channels in this group, they will simply be disassociated from the group and will remain in the Channel window.

See also...
5.7 Deleting subscribed channels
7.1 Creating and naming a group
7.6 Deleting a group and its channels
8.5 Deleting My Gallery

7.6 Deleting a group and its channels
To delete a group, right-click on the group name and select Delete .

When you delete a group, its channels are also deleted as opposed to Removing a group where its channels remain intact.
See also...
5.7 Deleting subscribed channels
7.1 Creating and naming a group
7.5 Removing a group
8.5 Deleting My Gallery

7.1 Creating and naming a group

7.2 Adding an existing channel to a group

7.3 Adding a new channel to a group

7.4 Removing a channel from a group

7.5 Removing a group
7.6 Deleting a group and its channels
7.7 Using group as playlist
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7
Organizing Live Channels Using 
Groups

7.7 Using group as playlist
You can use channel groups as your playlist. Create multiple groups, each for a specific range of topic, and add related Live 

Channels in them.

To use a group as a playlist:

1. Create a group and put channels in it. See the other sections in this chapter for details.

2. Play the group. Right-click on the group name (or channel name if the Channel window shows the group contents) and select 

Play.

3. Set the Repeat mode to Repeat All. EyeStage will repeat playing channels in the group, as in a playlist in general.

See also...
6.5 Repeating all channels or single channel
7.1 Creating and naming a group
7.3 Adding a new channel to a group
5.8 Exporting Live Channels list
5.9 Importing Live Channels list

7.1 Creating and naming a group

7.2 Adding an existing channel to a group

7.3 Adding a new channel to a group

7.4 Removing a channel from a group

7.5 Removing a group

7.6 Deleting a group and its channels

7.7 Using group as playlist
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8
Downloading Live Channels into
My Gallery

8.1 Downloading Live Channels photos into
      My Gallery
8.2 Updating My Gallery

8.3 Browsing My Gallery

8.4 Playing My Gallery

8.5 Deleting My Gallery

8.6 Changing My Gallery location

My Gallery is a set of photo libraries for local playback, stored in your computer. You can download Live Channels contents into 

My Gallery, which can be viewed at any time. Why download photos to My Gallery when you can stream it with Live Channels? 

Here are two great advantages:

• Download photos in My Computer or iPhoto: When EyeStage downloads photos stored on your computer to My Gallery, the 

   image file is compressed and optimized for fast display and compact storage. It’s like converting your music CD to MP3.

• Download photos on the Web: Photos will be downloaded from the web into My Gallery, and that way, all the photos can be 

viewed much more quickly, plus there’s no need to worry about your connection speed or stability.

Note: Photos on the Web may be subject to copyright protection and thus are not allowed to be downloaded without 
permission.

See also...
3.2 Downloading photos to My Gallery

8.1 Downloading Live Channels photos into My Gallery
To download a single channel/album into My Gallery:

1. Highlight the channel/album in the Channel window.

2. Click the Download icon in the Action column or drag the channel and drop it into My Gallery corner.

    

To download a series of channels/albums into My Gallery:

1. Click the first channel/album in the Channel window.

2. Hold down the Shift key and click the last channel/album.

3. Select File > Download selected Channels to My Gallery  menu or drag the channels and drop them into My Gallery corner.

To download non-series channels/albums into My Gallery:

1. Hold down the Ctrl key (Windows) or Command key (Mac) and select the channels/albums in the Channel window.

2. Select File > Download selected Channels to My Gallery  menu.

To download all channels into My Gallery, select File > Download all Channels to My Gallery  menu.
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While the Live Channels are downloaded or My Gallery is updated, you can view the progress in the Channel window, My Gallery 

corner. You can stop or pause the process by clicking the icons next to the progress bar.

Note: If the source of the downloaded channel is in your computer (not on the Web), in low-speed computers the download 
process might slow down other applications due to the large CPU power required for compressing and optimizing photos.

See also...
5.1 Subscribing to photos in My Computer
8.2 Updating My Gallery

8
Downloading Live Channels into
My Gallery

8.1 Downloading Live Channels photos into
      My Gallery
8.2 Updating My Gallery

8.3 Browsing My Gallery

8.4 Playing My Gallery

8.5 Deleting My Gallery

8.6 Changing My Gallery location
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8.2 Updating My Gallery
Updating My Gallery channels is useful when the Live Channel content constantly changes, such as your friend's online photo 

albums.

To update a single My Gallery channel/album:

1. Highlight the channel/album in the Channel window, My Gallery corner.

2. Click the Update icon in the Action column.

    

To update a series of My Gallery channels/albums:

1. Click the first channel/album in the Channel window, My Gallery corner.

2. Hold down the Shift key and click the last channel/album.

3. Select File > Update selected Channels in My Gallery  menu.

To update non-series channels/albums in My Gallery:

1. Hold down the Ctrl key (Windows) or Command key (Mac) and select the channels/albums in the Channel window, My Gallery 

corner.

2. Select File > Update selected Channels in My Gallery  menu.

To update all channels in My Gallery, do one of the followings:

• Select File > Download all Channels in My Gallery  menu.

• Click [Update All] button at the bottom right corner.

See also...
8.1 Downloading Live Channels photos into My Gallery

8
Downloading Live Channels into
My Gallery

8.1 Downloading Live Channels photos into

     My Gallery

8.2 Updating My Gallery
8.3 Browsing My Gallery

8.4 Playing My Gallery

8.5 Deleting My Gallery

8.6 Changing My Gallery location
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8
Downloading Live Channels into
My Gallery

8.3 Browsing My Gallery
To browse all contents, click the My Gallery corner. You will see the list of all channels.

To browse albums, click a channel. You will see the list of all albums in that channel.

If you do not see the channel name, click the triangle symbol next to My Gallery to expand the list.
Folded Expanded

To browse photo thumbnails, click an album. You will see thumbnails for all photos in that album.

If you do not see the album name, click the triangle symbol next to the channel name to expand the list.
Folded Expanded

8.4 Playing My Gallery
To start playing a channel/album:

1. Click the channel/album in the Channel window.

2. Click the [Play] button that will appear in the thumbnail or right-click and select Play .

To start playing from thumbnails, do one of the followings:

• Double-click a thumbnail.

• Right-click on a thumbnail and select Play.

See also...
6 Playing Live Channels on EyeStage

8.1 Downloading Live Channels photos into

     My Gallery

8.2 Updating My Gallery

8.3 Browsing My Gallery
8.4 Playing My Gallery
8.5 Deleting My Gallery

8.6 Changing My Gallery location
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8
Downloading Live Channels into
My Gallery

8.5 Deleting My Gallery
To delete My Gallery channel/album/thumbnail:

1. Select the channel/album/thumbnail. If you want to delete all, press Ctrl+A (Windows) or Command+A(Mac) and select all

items.

2. Right-click and select Delete .

See also...
5.7 Deleting subscribed channels
7.5 Removing a group
11.3 Deleting My Gallery from Kaleido R7

8.6 Changing My Gallery location
To change My Gallery folder location:

1. Select Advanced > Change My Gallery folder location...  menu. A popup window will appear.

2. Click the [Change] button and select the new directory.

3. Click the [Next] button to complete.

See also...
11.2 Changing the Sync destination in Kaleido R7

8.1 Downloading Live Channels photos into

     My Gallery

8.2 Updating My Gallery

8.3 Browsing My Gallery

8.4 Playing My Gallery

8.5 Deleting My Gallery
8.6 Changing My Gallery location
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9
Using Advanced EyeStage Features

9.1 Changing the EyeStage window size
9.2 Viewing the channel source

9.3 Viewing/editing channel properties

9.4 Expanding or closing Preview window

9.5 Starting EyeStage when computer starts 

     (Windows) 

9.6 Closing EyeStage window

9.7 Quitting EyeStage

9.8 Viewing Help

9.9 Changing language

9.10 Updating EyeStage version

9.1 Changing the EyeStage window size
To change the window size manually, Click on the bottom right corner of the window and drag it.

Minimize, maximize, or close the window using the corner buttons.
Windows Mac

You can control the left column width by grabbing the boundary and dragging it.
Narrow left column Wide left column

See also...
6.2 Adjusting the size of EyeStage Player
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9.2 Viewing the channel source
To view the Live Channels / My Gallery source, click the channel in the Channel window to highlight it and then do one of the 

followings:

• Click the Goto icon in the Channel window.

• Right-click and select Goto .

If the source is on the Web, a browser will open its page.

If the source is in your computer, a file manager window will show the location.

(Windows version only) You can open My Gallery photo in a photo viewer application:

1. Go to the thumbnail view in a My Gallery album.

2. Right-click and select Open .

9.3 Viewing/editing channel properties
To view or edit properties of Live Channels, right-click on the channel name and select Properties  (Windows) or Get Info  (Mac). 

The followings are example of contents (depends on the type of source):

• Channel name

• Channel source

• Playback order

• Maximum search

• Set/album for playback

(Windows version only) To view file (*.jpg) properties of My Gallery photos, right-click on the thumbnails and select Properties.

See also...
9.8 Viewing Help

9
Using Advanced EyeStage Features

9.1 Changing the EyeStage window size

9.2 Viewing the channel source
9.3 Viewing/editing channel properties
9.4 Expanding or closing Preview window

9.5 Starting EyeStage when computer starts 

     (Windows) 

9.6 Closing EyeStage window

9.7 Quitting EyeStage

9.8 Viewing Help

9.9 Changing language

9.10 Updating EyeStage version
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9.4 Expanding or closing Preview window
To close or expand the Preview window, click the triangle symbol next to the 'Now playing' title.

Closed Expanded

See also...
6.1 Opening EyeStage Player and playing Live Channels

9.5 Starting EyeStage when computer starts (Windows)
By default, the Windows version of EyeStage automatically activates when your computer turns on. An icon will be located in 

the right side of the bottom taskbar.

To activate EyeStage, do one of the followings:

• Double-click the EyeStage icon.

• Right-click on the EyeStage icon and select Open .
EyeStage icon in Taskbar + Right-click menu

To disable this feature, de-select Advanced > Start EyeStage when computer starts  menu.

9
Using Advanced EyeStage Features

9.1 Changing the EyeStage window size

9.2 Viewing the channel source

9.3 Viewing/editing channel properties

9.4 Expanding or closing Preview window
9.5 Starting EyeStage when computer starts 
     (Windows) 
9.6 Closing EyeStage window

9.7 Quitting EyeStage

9.8 Viewing Help

9.9 Changing language

9.10 Updating EyeStage version
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9.6 Closing EyeStage window
Closing EyeStage window does not mean quitting the program altogether. EyeStage will simply reside in the bottom taskbar 

(Windows) or Dock (Mac) on your computer screen, retaining its configuration and playback status.

To close and open EyeStage:

1. Click the X icon at the top corner to close EyeStage.

2. Double-click the EyeStage icon in the bottom taskbar (Windows) or click the EyeStage icon in the Dock (Mac). EyeStage will be

launched.

3. If EyeStage has been playing photos prior to closing, playback will resume automatically.
EyeStage icon in Taskbar

See also...
9.7 Quitting EyeStage

9.7 Quitting EyeStage
To quit EyeStage altogether, do one of the followings:

• Select File > Exit  menu
• Press Ctrl+Q key (Windows) or Command+Q key (Mac)

(Windows version only) If EyeStage is in the closed state (see 9.6 Closing EyeStage), to quit EyeStage, right-click the EyeStage 

icon in the bottom taskbar and select Exit.
EyeStage icon in Taskbar+ Right-click menu

See also...
9.6 Closing EyeStage window
12.1 EyeStage Channel window shortcut keys

9
Using Advanced EyeStage Features

9.1 Changing the EyeStage window size

9.2 Viewing the channel source

9.3 Viewing/editing channel properties

9.4 Expanding or closing Preview window

9.5 Starting EyeStage when computer starts 

     (Windows) 

9.6 Closing EyeStage window
9.7 Quitting EyeStage
9.8 Viewing Help

9.9 Changing language

9.10 Updating EyeStage version
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9.8 Viewing Help
To view EyeStage help:
User manual (this document): 

Select Help > EyeStage Help  menu or press F1 key (Windows) or EyeStage > EyeStage Help  menu (Mac).

Version information: 

Select Help > About EyeStage  menu (Windows) or EyeStage > About EyeStage  menu (Mac)

To check for updated version of EyeStage, select Help > Check for Updates .
To view Kaleido R7 help:
User manual: 

Select Help > Kaleido R7 Help  menu (Windows) or EyeStage > Kaleido R7 Help  menu (Mac).

Version information: 

See the Device corner, Information tab (available only when Kaleido R7 is connected with EyeStage). If you do not see the device 

name, click the triangle symbol next to Device to expand the list.
Folded Expanded

See also...
9.3 Viewing/editing channel properties
9.10 Updating EyeStage version

9.9 Changing language
Windows version: To change the language setting, select Advanced > Language  menu.

Mac version: The language setting depends on the system. To change the language, go to System Preferences > International  in 

the OS.

9
Using Advanced EyeStage Features

9.1 Changing the EyeStage window size

9.2 Viewing the channel source

9.3 Viewing/editing channel properties

9.4 Expanding or closing Preview window

9.5 Starting EyeStage when computer starts 

     (Windows) 

9.6 Closing EyeStage window

9.7 Quitting EyeStage

9.8 Viewing Help
9.9 Changing language
9.10 Updating EyeStage version
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9.10 Updating EyeStage version
EyeStage is constantly updated with enhanced performance and features. We strongly recommend you to frequently check the 

updated version available on our web.

To update EyeStage:

1. Select Help > Check for Updates  menu or access to the Support page in www.ipevo.com from your browser.

2. Check if a newer version of software is available. You can see the current version information from Help > About EyeStage  

(Windows) or EyeStage > About EyeStage  (Mac) menu.

3. If you find a newer version of software, download it and run the installation program.

4. Follow the instructions to complete the installation.

Note: 
• Before uninstalling EyeStage, make sure you have backed up your Live Channels list. See 5.8 Exporting Live Channels list for

  details.

• Newer EyeStage may also work only with newer Kaleido R7 firmware. Check the Release Note for the new version of EyeStage 

  and if necessary, update Kaleido R7 firmware as well.

See also...
9.8 Viewing Help
5.8 Exporting Live Channels list

9
Using Advanced EyeStage Features

9.1 Changing the EyeStage window size

9.2 Viewing the channel source

9.3 Viewing/editing channel properties

9.4 Expanding or closing Preview window

9.5 Starting EyeStage when computer starts 

     (Windows) 

9.6 Closing EyeStage window

9.7 Quitting EyeStage

9.8 Viewing Help

9.9 Changing language

9.10 Updating EyeStage version
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Using EyeStage, you can play photos on your computer screen. If you have Kaleido R7 digital frame in addition, you can enjoy 

your photos anytime, even without your computer turned on.

You can enjoy playing photos on Kaleido R7 in the following ways:

Live Channels: Stream Live Channels wirelessly into Kaleido R7.

My Gallery: Sync My Gallery to Kaleido R7 and enjoy photos locally.

Card and Memory: Insert your memory device to Kaleido R7 and play their photos directly. For more details, see
Kaleido R7 user manual.

See also...
3.3 Streaming Live Channels to Kaleido R7
3.4 Syncing My Gallery photos to Kaleido R7
9.8 Viewing Help
11 Syncing with Kaleido R7
www.ipevo.com/kaleido

10.1 Pairing EyeStage with Kaleido R7
In order to use Kaleido R7 together with EyeStage, they need to be connected through the following pairing steps.

To pair EyeStage with Kaleido R7:

1. Start pairing in Kaleido R7 (Pair with EyeStage > Start Pairing  menu)

2. In EyeStage, select Pairing > Pair with Device  menu or right-click on Device and select Pair with Device .

(Mac only) You may also press this shortcut - Command + P.

3. In EyeStage, a popup window will appear, searching for Kaleido R7.

4. If only one Kaleido R7 is found, EyeStage will automatically pair with it. If multiple Kaleido R7 are found, their IP address will

be listed in a pop-up window. Select one and click the [Pair] button.

5. Once pairing is completed, Kaleido R7 and EyeStage will be connected automatically. See the Device corner in EyeStage to 

check the connection status.

10
About Device

10.1 Pairing EyeStage with Kaleido R7
10.2 Checking the connection status

10.3 Playing EyeStage contents on Kaleido R7

10.4 Renaming Kaleido R7

10.5 Disconnecting EyeStage from Kaleido R7

10.6 Unpairing EyeStage from Kaleido R7
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Status: Connected

Note: If a popup message appears saying the Kaleido R7 firmware does not work with your version of EyeStage, update the 
Kaleido R7 firmware available at www.ipevo.com.

See also...
10.2 Checking the connection status
10.6 Unpairing EyeStage from Kaleido R7

10
About Device

10.1 Pairing EyeStage with Kaleido R7
10.2 Checking the connection status

10.3 Playing EyeStage contents on Kaleido R7

10.4 Renaming Kaleido R7

10.5 Disconnecting EyeStage from Kaleido R7

10.6 Unpairing EyeStage from Kaleido R7
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10.2 Checking the connection status
Make sure EyeStage and Kaleido R7 are connected before playing Live Channels photos on Kaleido R7 or syncing My Gallery 

photos into Kaleido R7. To see the connection status, click the Device corner.

• Connected: Kaleido R7 is listed in the Channel window in 'Connected' or 'Streaming' status. You can start syncing.

   
• Disconnected: Kaleido R7 is listed in 'Disconnected' status. Click the 'Connect' button at the right, or if it does not help, pair 

with Kaleido R7 again.

Note: If a popup message appears saying the Kaleido R7 firmware does not work with your version of EyeStage, update the 
Kaleido R7 firmware available at www.ipevo.com.

   
• Not paired yet: Kaleido R7 is not listed in the Channel window. You need to pair your EyeStage with Kaleido R7 before working

   with it.

   

See also...
10.1 Pairing EyeStage with Kaleido R7
10.5 Disconnecting EyeStage from Kaleido R7

10
About Device

10.1 Pairing EyeStage with Kaleido R7

10.2 Checking the connection status
10.3 Playing EyeStage contents on Kaleido R7

10.4 Renaming Kaleido R7

10.5 Disconnecting EyeStage from Kaleido R7

10.6 Unpairing EyeStage from Kaleido R7
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10.3 Playing EyeStage contents on Kaleido R7
To play EyeStage contents (Live Channels or My Gallery photos) in Kaleido R7:

1. In EyeStage, play a channel group, channel, or album.

2. In Kaleido R7, the photos will appear on its display.

3. You can control playback from both Kaleido R7 and EyeStage: pause/resume, move channel, switch mode, refresh channel, etc.

For more details about playing from Kaleido R7, refer to its user manual.

See also...
6.1 Opening EyeStage Player and playing Live Channels

10.4 Renaming Kaleido R7
To rename the Kaleido R7 connected with EyeStage:

1. Go to the Device corner, Information tab.

If you do not see the device name, click the triangle symbol next to Device to expand the list.
Folded Expanded

2. Click the [Rename] button on the top right corner or right-click the device name and select Rename menu.

3. Enter the new name.

The new name will also be reflected in Kaleido R7. Go to Settings > Device Information  menu in Kaleido R7 to confirm.

See also...
5.6 Renaming and editing subscribed channels
7.1 Creating and naming a group

10
About Device

10.1 Pairing EyeStage with Kaleido R7

10.2 Checking the connection status

10.3 Playing EyeStage contents on Kaleido R7
10.4 Renaming Kaleido R7
10.5 Disconnecting EyeStage from Kaleido R7

10.6 Unpairing EyeStage from Kaleido R7
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10.5 Disconnecting EyeStage from Kaleido R7
When EyeStage is connected with Kaleido R7, their Live Channels playback become synchronized: if you play Live Channels or 

change channels on EyeStage, the same content appears on Kaleido R7 display and vice versa. If you temporarily want to separate 

the two and enjoy different content, use the Disconnect function. EyeStage keeps the Kaleido R7 pairing information, allowing you 

to re-establish their connection later in a single click.

To disconnect EyeStage from Kaleido R7, do one of the followings.

• Click the Disconnect icon next to the device name.

• Click the Disconnect button in the Device corner.

• Right-click the device name and select Disconnect menu.

Disconnect icon Disconnect button

Kaleido R7 will be removed from the Device corner and the Disconnect button will change into Connect button.

To reconnect EyeStage with Kaleido R7, click the Connect button.

See also...
10.1 Pairing EyeStage with Kaleido R7
10.2 Checking the connection status

10.6 Unpairing EyeStage from Kaleido R7
To unpair EyeStage from Kaleido R7:

1. Select Pairing > Unpair... menu or right-click on Device (Windows) / device name (Mac) and select Unpair... menu. 

    A popup window will appear.

2. Select the device (Kaleido R7) name and click the [Unpair...] button.

See also...
10.2 Checking the connection status

10
About Device

10.1 Pairing EyeStage with Kaleido R7

10.2 Checking the connection status

10.3 Playing EyeStage contents on Kaleido R7

10.4 Renaming Kaleido R7

10.5 Disconnecting EyeStage from Kaleido R7
10.6 Unpairing EyeStage from Kaleido R7
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If you already have Kaleido R7, you can sync My Gallery to Kaleido R7 and enjoy photos locally.

See also...
3.4 Syncing My Gallery photos to Kaleido R7
10 About Device

11.1 Syncing My Gallery to Kaleido R7
To sync photos in My Gallery to Kaleido R7:

1. Go to the Device corner, Synchronization tab. My Gallery channels are listed. If you do not see the device name, click the

triangle symbol next to Device to expand the list.
Folded Expanded

2. Choose All Channels  or Selected Channels  (check the channels for sync).

3. Do one of the followings to start syncing.

• Select File > Sync My Gallery to Device  menu.

• Right-click the device name and select Sync My Gallery to Device  menu.

• Click the [Sync] button at the bottom right corner.

     

Both EyeStage and Kaleido R7 will start syncing. Progress status will appear on EyeStage.

Note: If you choose to sync selected channels, in Kaleido R7 only the checked channels will be synced (updated). The remaining 
channels will remain intact.

11
Syncing with Kaleido R7

11.1 Syncing My Gallery to Kaleido R7
11.2 Changing the Sync destination in Kaleido R7

11.3 Deleting My Gallery from Kaleido R7
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See also...
8.1 Downloading Live Channels photos into My Gallery

11
Syncing with Kaleido R7

11.1 Syncing My Gallery to Kaleido R7
11.2 Changing the Sync destination in Kaleido R7

11.3 Deleting My Gallery from Kaleido R7



58

Back to Main

11.2 Changing the Sync destination in Kaleido R7
Three sync destinations are available in Kaleido R7.

• Kaleido R7 internal memory

• Memory card (SD, SDHC, MMC, MS)

• USB flash disk

To change the sync destination:

1. Go to the Device corner, Synchronization tab. The current sync destination is shown below the tab.

    

If you do not see the device name, click the triangle symbol next to Device to expand the list.
Folded Expanded

2. Click the [Change...] button at the right and follow the instructions in the popup window.

Several options are available during this process:

• Whether to move old My Gallery contents to new destination

• Whether to create a new My Gallery folder in the new destination

• If an existing My Gallery folder is found in the new destination, whether to replace it with the old My Gallery folder

Note: When a memory device is selected, My Gallery and its folder will be located in the root directory.

See also...
8.6 Changing My Gallery location

11
Syncing with Kaleido R7

11.1 Syncing My Gallery to Kaleido R7

11.2 Changing the Sync destination in Kaleido 
       R7
11.3 Deleting My Gallery from Kaleido R7
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11.3 Deleting My Gallery from Kaleido R7
You can delete already synced My Gallery channels from Kaleido R7, removing old contents and creating more space for new 

contents.

To delete already synced channels:

1. Go to the Device corner, Delete tab. Synced My Gallery channels are listed. If you do not see the device name, click the triangle

symbol next to Device to expand the list.
Folded Expanded

2. Choose All Channels or Selected Channels (check the channels for deletion).

3. Click the [Delete] button at the bottom right corner.

    

4. Both EyeStage and Kaleido R7 will start syncing. Progress status will appear on EyeStage.

See also...
8.5 Deleting My Gallery

11
Syncing with Kaleido R7

11.1 Syncing My Gallery to Kaleido R7

11.2 Changing the Sync destination in Kaleido R7

11.3 Deleting My Gallery from Kaleido R7
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12
Shortcut Keys

12.1 EyeStage Channel window shortcut keys
12.2 EyeStage Player shortcut keys

Here are useful shortcut keys for major EyeStage functions.

12.1 EyeStage Channel window shortcut keys

Function Windows Mac

Add a new Live Channel Ctrl+S  +S

Create a new Live Channel Group Ctrl+N  +N

Update all channels in My Gallery Ctrl+U N/A

Exit EyeStage Ctrl+Q  +Q

Hide EyeStage N/A  +H

Hide others N/A Shift+ +W

Minimize window N/A  +M

Open EyeStage Help F1 N/A

Pair with Device N/A  + P

See also...
5 Subscribing to Live Channels
7.1 Creating and naming a group
8.2 Updating My Gallery
9.7 Quitting EyeStage
9.8 Viewing Help
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12.2 EyeStage Player shortcut keys
Function Symbol Windows Mac

Goto channel source F8 F2

Switch repeat mode F4 F3

Refresh channel F5 F5

Switch to previous channel ↑ (Up key) ↑ (Up key)

Switch to next channel ↓ (Down key) ↓ (Down key)

Switch Mode Tab Tab

Switch to previous slide ← (Left key) ← (Left key)

Switch to next slide → (Right key) → (Right key)

Play/Pause slideshow Space key Space key

Rotate photo left (counter-clockwise) F6 Shift+ +R

Rotate photo right (clockwise) F7 +R

Switch to landscape/portrait 
orientation

 

F9 F4

Switch to full screen N/A Alt+Enter +F
Switch back to default screen size N/A Esc Esc

Note for Mac users: Some keyboard settings might require pressing the Fn key to activate F2 – F5 keys.

See also...
6.2 Adjusting the size of EyeStage Player
6.3 Controlling playback on EyeStage Player

12
Shortcut Keys

12.1 EyeStage Channel window shortcut keys

12.2 EyeStage Player shortcut keys
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13
Troubleshooting and FAQ

Please visit the product support page on www.ipevo.com for all the latest FAQ and related product information.

If there are problems with connections between EyeStage and Kaleido R7, please restart both EyeStage and Kaleido R7, then try 

again.

For up-to-date information on EyeStage, visit www.ipevo.com/eyestage.
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